VKFX System Requirements

The following are the minimum system requirements for Overloud VKFX

Windows VST and ProChannel individual module Requirements:

  • Fully compatible with 32-bit or 64-bit DAWs
  • Windows XP (32-bit only), Windows Vista, Windows 7 and Windows 8 are supported
  • Pentium® iV 2GHz / Athlon™ XP 2GHz
  • 1 GB RAM
  • Any VST 2.4 compatible host application
  • To use the ProChannel modules you must own SONAR X1 Producer Expanded, SONAR X2 and X3 Producer, and SONAR X3 Studio

Full Suite Version Requirements:

  • Fully compatible with 32-bit or 64-bit DAWs
  • Mac OS X 10.5 Leopard, Mac OS X 10.6 Snow Leopard, Mac OS X 10.7 Lion and Mac OS  X 10.8 Mountain Lion are supported
  • Macintosh® Intel Core Solo® 1.5GHz or 1.8 GHz Power Macintosh® G5
  • 512MB RAM
  • Any AudioUnit, RTAS, AAX or VST Compatible DAW
  • Plus you also get all 8 ProChannel modules which require SONAR X1 Producer Expanded or SONAR X2 Producer
Cakewalk // Products // Overloud Vintage Keyboard FX // System Requirements
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal