Home Studio 2 Beta version Expired Error

Last updated on 3/18/2016

Some Home Studio 2 and Home Studio 2 XL customers are reporting the following error message:

this beta version has expired, please destroy it, in accordance with you beta test site agreement

This message appears when you work with certain Cakewalk audio effect plug-ins included with Home Studio 2 and Home Studio 2 XL. You may see this error when adding the Home Studio 2 or Home Studio 2 XL plug-ins to a project, or when opening a file that has the plug-in already patched.

This occurs because we mistakenly shipped a Beta, time-out capable version of the several plug-ins with Home Studio 2.

The Plug-in patch works both for Home Studio 2 and Home Studio 2 XL. Installing this patch replace plug-ins that displayed a "Beta Expired" error with versions that do not time out.

  1. Download the Home Studio 2 Plug-in Patch and save it to your computer.
  2. Verify that the Home Studio 2 application is closed.
  3. Double-click the file HS2Plugin_Patch.exe

The Patch will update any plug-ins currently installed that exhibit the "Beta Expired" flaw.

If you did not install all of the affected plug-ins when you first installed Home Studio 2, you may install them at any time from the Home Studio 2 disc. You may then rerun the patcher to bring the added plug-ins up-to-date.

Cakewalk // Support // Knowledge Base // Home Studio 2 Beta version Expired Error
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal