Missing Plug-in message after updating Dimension Pro/LE from 1.2 to 1.5

Last updated on 3/31/2016

The information in this article applies to:

  • Dimension LE
  • Dimension Pro

On some occasions, after updating Dimension Pro or Dimension LE from version 1.2 to version 1.5, your host may report that the plug-in is missing. This only happens when opening projects that were last saved prior to installing the update.

This does not mean that the update did not complete successfully but rather is a result of having updated the plug-in component itself.

To resolve, simply remove the previously referenced instance of Dimension Pro/LE from your project and then add it again. 

Cakewalk // Support // Knowledge Base // Missing Plug-in message after updating Dimension Pro/LE from 1.2 to 1.5
Copyright © 2016 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal