Dimension Pro 1.5 installation error "The installer has detected that a previous version..."

Last updated on 3/18/2016

When running the full Dimension Pro 1.5 installer (included with SONAR X1 Producer), some users may receive a message that states:

 

"The installer has detected that a previous version of Dimension Pro is currently installed. Please download the 1.5 update from www.cakewalk.com."

 
After receiving this message, your web browser may open and bring you to the Dimension Pro/LE 1.5 update on our website available here.
 
If you experience this and you have already installed this update, then you are already up to date with the most recent version of Dimension Pro and you do not need to install this update.
 
If you have not installed this update, than you can get update to the latest version, Dimension Pro 1.5, by downloading the update from the update article.
 
If you wish to re-install Dimension Pro from the copy included with SONAR X1 Producer, then you will need to perform a clean installation of Dimension Pro. Instructions for doing this can be found by clicking here.

Cakewalk // Support // Knowledge Base // Dimension Pro 1.5 installation error "The installer has detected that a previous version..."
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal