Z3TA+ 2 for Mac - Both Audio Unit and VST3 Components Must Be Installed

Last updated on 3/22/2016

For the Audio Unit version of Z3TA+ 2 to load properly, the VST3 component must also be installed. If you manually remove the VST3 component, it will not load properly. This can easily be corrected by reinstalling Z3TA+ 2.

Cakewalk // Support // Knowledge Base // Z3TA+ 2 for Mac - Both Audio Unit and VST3 Components Must Be Installed
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal