Error: "GEAR Library Not Installed"

Last updated on 3/31/2016

Pyro 5 is not 100% Vista compatible and not officially supported under Vista. Although many of its features will work, we cannot guarantee full functionality. Many functions dependent on the GEAR drivers (burning and ripping) may not function properly.

It may help to manually launch the program as an administrator. This isdone by right-clicking on either the Desktop shortcut or the programexecutable and selecting "Run As Administrator". Also uncheck anyadvanced display options here.

At this time our only CD burning software that is Vista compatible is pyro Audio Creator. Please click here for more information.

 

Cakewalk // Support // Knowledge Base // Error: "GEAR Library Not Installed"
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal