BEGINNING YOUR FIRST DAW - SONAR FAQ

Last updated on 9/27/2016

by Dan Gonzalez

You’ve done it, you’ve bought your first DAW (Digital Audio Workstation)! This purchase is an exciting new chapter in your musical career. Now you can start recording your band practices, making demos, writing music, performing with a virtual band, etc. This purchase also comes with a whole new set of terms to learn. That’s why we created this FAQ - to make sure you’re equipped with the knowledge needed to get going in SONAR fast.



AUDIO

HOW DO I RECORD AUDIO IN SONAR?

  1. On the File menu, click New.
  2. Select the BASIC* template and click OK.
  3. Click the first audio track to show its corresponding controls in the Inspector.
    • At the bottom of the inspector, you will see the track's input and output drop-down menus.
  4. Click the Input drop-down menu to select the track’s input.
  5. Select the physical jack that your instrument is plugged into. If you know, for instance, that your guitar is plugged into input 1, click the Input and select the first option. 
    • * Note: Most microphones and guitars are mono, so you'll want to select either the left or right channel accordingly.
  6. Click the Output drop-down menu to select the track’s output.
  7. Select the output that you want the audio track to play through during playback. You will usually choose 1 and 2, because these are most commonly the outputs that speakers or audio monitors are connected to.
  8. Next, arm the track for recording. Make sure the track has been record enabled by clicking the track's Record Enable button Record Enable Button.
  9. Click the Input Echo button Input Echo Button if you want to hear the input during recording. Many sound cards and audio interfaces have an option to do this automatically at the hardware level. If you can already hear the input signal, simply move on to the next section.
  10. On the Transport in the Control Bar, click Record Record Button, or press [R] on your computer keyboard.
  11. You'll hear two measures counted in by the metronome and then recording will begin. Start performing at the beginning of the third count.
  12. When you finish recording, click the Stop button Stop Button or press the SPACEBAR.

WHAT IS AN AUDIO INTERFACE?

  • This is an external piece of audio hardware that connects you to SONAR. You can listen to your projects with studio headphones, record instruments with microphones, plugin your guitar, or just play audio loops. These connect to your computer with a USB cable, FireWire cable, Thunderbolt cable, or even an Ethernet cable.

WHAT IS A SOUND CARD?

  • This is a piece of audio hardware that connects you to SONAR. Sometimes the terms audio interface and sound card are used interchangeably. Specifying a device as a sound card typically means that the device is installed inside of a computer tower and connected directly to your computer’s motherboard.

DO I NEED AN AUDIO INTERFACE?

  • Yes, always use an audio interface. They are inexpensive and will improve SONAR’s performance.

CAN I JUST USE MY COMPUTER AS AN AUDIO INTERFACE?

  • We strongly recommend against depending on your computer as your main audio interface. Most computers come with a headphone jack for watching videos on the internet or listening to music. Recording and mixing are not taken into account when manufacturers design computer audio ports.

WHAT IS THE ASIO DRIVER MODE?

  • ASIO stands for Audio Stream Input/Output and was developed by Steinberg. It lets your audio interface or soundcard have access to multiple channels of streaming audio. Setting SONAR to this mode allows SONAR your audio interface to easily play more than just a stereo audio file simultaneously.
  • You can set SONAR to ASIO mode by going to Edit > Preferences > Audio > Playback and Recording | Driver Mode

HOW DO I USE THE METRONOME?

To set the tempo and metronome for a new project

  1. In the Control Bar’s Transport module, click the Playback Metronome on/off button Playback Metronome Button and Record Metronome on/off button Metronome During Recording Button.
  2. Right-click the Playback Metronome on/off button Playback Metronome Button or Record Metronome on/off button Metronome During Recording Button to show metronome settings.
  3. If you want to hear a count-in before recording begins, set the count-in to 1 or more. Select either Measures or Beats for the count-in.
  4. Select Use Audio Metronome, Apply and Close Preferences
  5. Arm at least one track.
  6. Press [R] or click Transport Record Start to start recording. The count-in will play, and the Now time will start to advance.
  7. If necessary, stop playback and adjust the tempo using the tempo control in the Transport module, the restart playback. Repeat until the metronome plays the desired tempo.
  8. Press the SPACEBAR or click Transport Stop to stop recording.
  9. Press W, or click Transport Rewind to rewind to the beginning of the piece.

Your tempo and metronome settings are now ready. When you save the project file, the metronome and tempo settings will be saved as well.

Check out more information about the metronome feature here.

WHAT IS A DROPOUT?

  • The term "Dropout" is sometimes used interchangeably to describe a few different behaviors. Technically a dropout is when samples are dropped during playback and/or recording resulting in playback stopping.

Check out this article on article for a more in depth look at Dropouts.

SONAR CRASHED, WHAT DO I DO?

There may be a plug-in that is causing the project to crash. Try opening the project in Safe Mode:

  1. Go to File > Open and select the project that crashes, but do not open it yet.
  2. Hold down the SHIFT key and click Open.
  3. The File Open - Safe Mode dialog box appears, prompting you to load the plug-ins that are used in the project.
  4. Click No for any plug-in that has been recently installed or added to the project. You can also remove any non-Cakewalk plug-ins to ensure the project will load properly.

For more help on this subject, check out Cakewalk’s support portal here. 

WHAT IS MIXING LATENCY?

  • SONAR has a Buffer Size slider in Edit > Preferences > Audio - Driver Settings to set mixing latency. Mixing latency is the amount of time your DAW allocates to prepare a buffer full of audio data for playback. Lower latency settings add processing time because of the need to refill the smaller data buffers more often.
  • You may need to use the slider to increase mixing latency under the following conditions.
    • You use lots of real-time effects, and you hear dropouts. Check the CPU meter for high readings; try increasing the latency.
    • Your sound card does not function well at lower latency. Some sound cards just do not function well at lower latency settings. Even though SONAR’s CPU meter and Dropout indicator report no problems, if you hear dropouts try increasing the mixing latency.

WHAT IS RECORDING LATENCY?

  • Recording Latency refers to a short period of delay (usually measured in milliseconds) between when an audio signal enters and when it emerges from a system. This is typically due to the analog-to-digital conversion and then the digital-to-analog conversion that comes back to the listener.

You can find out more about recording latency here.

WHY DO I HEAR GARBLED AUDIO OR POPS AND CLICKS WHEN I HIT PLAY?

  • The most common reason why you have garbled playback or pops and clicks is because your Mixing Latency is set too low. See WHAT IS MIXING LATENCY? above to see how to adjust that.

WHAT IS AN AUDIO INPUT?

  • Inputs receive audio signals from a source. Microphone inputs receive the audio signal from a microphone. 

WHAT IS A BUS?

  • Buses are useful for mixing together different audio tracks (in stereo) and applying effects to the mix. You can mix the tracks at different volume levels by adjusting each track’s bus send level. Buses output to either other buses or to a main out.

You can find out more information about Buses here.

WHAT IS AN AUDIO OUTPUT?

  • Outputs are the opposite of inputs. These expel data or audio. The output of a guitar plugs into the input of a guitar amp. 

WHAT IS A SEND?

  • A Send is an output on your channel strip that can be used to route audio to another destination in your DAW.

WHAT DOES PHANTOM POWER (+48V) MEAN?

  • Condenser microphones require a power supply of 48v. Just about any microphone input has an option for this. This can be damaging to ribbon microphones so make sure you understand the type of microphone you are using before even thinking about turning on Phantom Power.
  • If your microphone requires Phantom Power then makes sure that you enable it or else you will not hear any sound at all.

HOW DO I MAKE AN AUDIO FILE?

To export audio to Wave file format:

  1. Select all the audio data you want to render as an audio file.
  2. Choose File > Export > Audio to open the Export Audio dialog box.
  3. Select a destination folder using the Look In field.
  4. Enter a file name.
  5. Choose one of the following from the Files of type drop-down list:
    • Wave. Choose this if you want to export a standard wave file, or if you’re exporting a surround project in wave format.
    • Broadcast Wave (time-stamped). Choose this if you want to create a Broadcast Wave file (see Broadcast Wave).
  6. To create an audio file of the whole project, select Entire Mix from the Source Category.
  7. In the Channel Format field, select Stereo for a regular\ audio file.
  8. Choose the sample rate. 44.1kHz is the standard format .wav files.
  9. Select the bit depth.
  10. If you want to save the settings you created in the Export Audio dialog box, type a name for them in the Preset window and then click the floppy disk icon that’s next to the window.
  11. Click Export.
  12. The audio is exported to the Wave file or files.

You can learn more about creating audio files here.

WHAT'S THE DIFFERENCE BETWEEN A .WAV FILE AND AN .MP3 FILE?

  • The reason why .mp3 files are so widely used is because of the convenient size. This format reduces large audio files into sizes that can fit as an attachment in most emails. Unfortunately this comes at the price of slightly degrading the sound quality.
  • Wave files are uncompressed files and are a much larger size than the .mp3 format. Physical CDs use the Wave format.

MIDI

HOW DO I MAKE SOUND IN SONAR?

Add an Instrument Track in SONAR and use the Onscreen Keyboard to play that instrument.

  1. Click the Add Track button Smaller Add Track Button or Large Add Track Button to open the Add Track menu.
  2. Click Instrument.
  3. Select the desired soft synth. The options are as follows:
  4. Default. Select the default Cakewalk TTS-1 soft synth.
  5. List of available instruments. Select any available VST3, VST2, or DirectX soft synth.
  6. Input. Select the desired MIDI input device. The options include the on-screen Virtual Controller/Keyboard and all available MIDI input drivers.
  7. Record Enable. Activate the Arm for Recording button Record Enable Button on each new track (requires an input to also be selected).
  8. Open Virtual Controller. Opens the on-screen Virtual Controller/Keyboard after tracks have been created.
  9. In the Track(s) box, specify how many tracks you want to create.
  10. Click Create.

WHY DOESN'T MIDI MAKE ANY SOUND?

  • MIDI is data, and is not audible by itself. You need to use a software instrument or hardware instruments to use MIDI to make sound.
  • SONAR opens MIDI files and routes them to an internal synthesizer for sound. If you modify the MIDI file then SONAR will give you the option to save the project as a .cwp file for later modification. If you choose to not save the changes, the app will revert back to the original MIDI file unharmed or modified.

WHAT IS MIDI?

  • MIDI is only performance data (which notes were played, their duration, how fast each note was pressed, etc.), and is not audible by itself. This data is used to trigger sounds from software or hardware based instruments that accept MIDI. It has been implemented for other uses too like control surfaces and synchronization. MIDI can travel over USB, MIDI Din, or Ethernet cables.

I DOWNLOADED MIDI SEQUENCES FROM THE INTERNET, HOW DO I GET THEM INTO SONAR?

One of the following will open your MIDI sequences in SONAR.

  • Double-click on the .mid file and it will open within your SONAR.
  • With the app open, drag and drop the .mid file right into it. 
  • Inside of SONAR, go to File > Import > Import MIDI and locate your .mid file

HOW DO I USE THE MIDI SEQUENCES OR LOOP PACKS THAT CAME WITH SONAR?

  • Loop Packs and other free content that come with SONAR can be accessible through the Browser. This is like a file directory for your computer through your DAW.

Check out how to use the Media Browser here.

HOW DO I USE A SOFTWARE INSTRUMENT (VSTi) WITH MY MIDI CONTROLLER?

After you have installed the driver for the MIDI Controller, add an Instrument Track in SONAR.

  1. Click the Add Track Large Add Track Button button to open the Add Track menu.
  2. Click Instrument.
  3. Select the desired soft synth. The options are as follows:
    1. Default. Select the default Cakewalk TTS-1 soft synth.
    2. List of available instruments. Select any available VST3, VST2, or DirectX soft synth.
  4. Input. Select your MIDI controller from this dropdown menu.
  5. Record Enable. Activate the Arm for Recording button [pic] on each new track (requires an input to also be selected).
  6. In the Track(s) box, specify how many tracks you want to create.
  7. Click Create.
Cakewalk // Support // Knowledge Base // BEGINNING YOUR FIRST DAW - SONAR FAQ
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal