Older Versions of pyro Not Compatible Under Vista and Windows 7

Last updated on 3/31/2016

This information applies to:

  • pyro 5
  • pyro 2004
  • pyro 2003
  • pyro 1.x
  • Pyro Plus
  • Media Works


The versions listed above are not 100% Vista or Windows 7 compatible and not officially supported under those operating systems. Although, you may have some limited functionality in Vista, we cannot guarantee it. Click here if you are receiving GEAR related errors.

pyro 5 and the other versions listed above will not launch properly under Windows 7. They will not function at all.

At this time our only CD burning software that is Vista and Window 7 compatible is pyro Audio Creator. Please click here for more information.
 

Cakewalk // Support // Knowledge Base // Older Versions of pyro Not Compatible Under Vista and Windows 7
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal