Beatscape Update error message: "Cannot locate the required version of the program. Please install the correct version."

Last updated on 3/31/2016

Beatscape updates 1.0.1 and 1.0.2 cannot complete unless they can properly identify where your host is set to locate VST components. Users attempting to install the Beatscape updates will receive the above message if they have either not installed Beatscape 1.0 or are improperly selecting this path.

During the installation process, when prompted with the VST Plug-ins path screen, you will be asked to select the folder where your host is set to find VST plug-ins. The default path that SONAR sets its VST plug-in path to is C:\Program Files\Cakewalk\Vstplugins.

This, or your custom VST path containing your VST plug-in components, is what should be entered in this field in the installer. Do not add the actual Beatscape folder into this path. In other words, setting this path to C:\Program Files\Cakewalk\Vstplugins\Beatscape will result in the "Cannot locate the required version…" message.

Cakewalk // Support // Knowledge Base // Beatscape Update error message: "Cannot locate the required version of the program. Please install the correct version."
Copyright © 2017 Cakewalk, Inc. All rights reserved
Sitemap | Privacy Policy | Legal